Home » Applications » Oracle Fusion Apps & E-Business Suite » Need a patch for 11.5.5
Need a patch for 11.5.5 [message #95721] Wed, 21 April 2004 23:22
kris
Messages: 43
Registered: February 2002
Member
Hi All,

I had installed 11.5.5 on 2000 server. When I login thru system administration responsibility and try to open a form using concurrent - Program - Define it is not working.  Can anyone please tell me which patch I should be using to avoid this problem.

Thanks in advance

 

 
Previous Topic: ERP Request
Next Topic: financials11.5.3 installation on windows 2000 advansed server
Goto Forum:
  


Current Time: Wed Dec 08 17:00:06 CST 2021